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ADOBE PHOTOSHOP CS  
 

Adobe Photoshop CS is a popular image editing software that provides a work 
environment consistent with Adobe Illustrator, Adobe InDesign, Adobe ImageReady, 
and other products in the Adobe Creative Suite. This tutorial is an introduction to using 
Adobe Photoshop. Here you will learn how to get started, how to use the interface, and 
how to modify images with basic Photoshop tools. 
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GETTING STARTED  
 

OPENING 
 

Begin by opening Adobe Photoshop CS. 
 

On a PC, click Start > Programs > Adobe > Photoshop CS, or click on the shortcut 
on the desktop. 

 
On a Mac, click Macintosh HD > Application > Adobe Photoshop CS > 
Adobe Photoshop CS shown in Figure 1, or click the icon in the Dock.  

 
 
 
 
 
 
 
 
 
 

Figure 1. Navigation to Photoshop CS on a Mac 
 

SETTING UP THE DOCUMENT 
 

Setting up your document correctly from the start will make your job much easier as you 
work through your project. This will require some advanced planning. For example, if 
your final output will be a brochure, you may need to set up your document to be 
horizontal and double-sided. 

 
To create a new document, click File > New. This will open the Document Setup dialog 
box (Figure 2).  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 2. Document Setup dialog box 
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Here you will be able to name your file, set up the correct page size, and orientation 
for your document. Options include, but are not limited to: 

 
Page Size and Orientation 

 
Change the page size by typing in new values for width and height. Page size 
represents the final size you want after bleeds or trimming other marks outside the 
page. In the Preset dropdown menu you can find such common sizes as letter, legal, 
tabloid, etc. Typing in exact values for Height and Width gives you more control over the 
size and orientation of your page. 

 
Resolution 

 
Resolution is a number of pixels on a printed area of an image. The higher the 
resolution, the more pixels there are on the page, the better is the quality of the 
image. However, high resolution increases the size of the file. The standard 
recommended resolution for printed images is 150 - 300, for web images - 72. 

 
Color Mode 

 
Choose a color mode that will best fit your project. For example, when making a 
graphic for a web site, choose RGB. When making an image for print, choose CMYK. 

 
Background Contents 

 
Choose the background: white, color, or transparent. 

 
When you have entered all of your document settings, click OK. 

 

OPENING AN IMAGE FROM A DISK 
 

If the image you have is saved on a disk, select File > Open, and then navigate to the 
disk drive where your image is saved. Choose the image file and click Open. At this 
point, you may want to save your image under a different name so that you can always 
have the original to fall back on in case of a mistake. To save you r file, select File > 
Save As and type in the new name of the file in the dialogue box. Now you should be 
ready to go. 
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INTERFACE LAYOUT  
 

This is the layout of Adobe Photoshop interface.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Menu Bar 
 

If you look at the top of the screen you will see the Menu bar which contains all the 
main functions of Photoshop, such as File, Edit, Image, Layer, Select, Filter, View, 
Window, and Help. 

 
Tool Bar 

 
Most of the major tools are located in the Tool bar for easy access. 

 
Options Bar 

 
The Options bar contains extra options for most tools. The options change as different 
tools are selected. Some tools share the same settings in the options bar, for 
example, painting modes and opacity, the others have specific options, for example, 
the Auto Erase setting for the Pencil tool. 

 
The Image 

 
The image will appear in its own window once you open a file. 
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Image Name 

 
The name of any image that you open will be at the top of the image window as shown 
above. 

 
Palettes 

 
Palettes contain functions that help you monitor and modify images. By default, 
palettes are stacked together in groups. These are the palettes that are usually visible: 
Navigator, Color, Histogram, Layer . If none of the palettes are visible, go to Window 
in the Menu bar and choose palettes you need to work with. 
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PALETTES  
 

Below is the description of the most commonly used palettes in Adobe Photoshop CS. 
Palettes used for more advanced image editing will be covered in the Adobe 
Photoshop CS Tutorial - Intermediate. 

 

NAVIGATOR 
 

The Navigator palette (Figure 1) allows you to resize and move around within the 
image. Drag the slider, click on the Zoom In and Zoom Out icons, or specify the 
percentage to navigate in the image.  

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1. Navigator palette 
 

COLOR, SWATCHES, STYLE 
 

The Color palette (Figure 2) displays the current foreground and background colors 
and RGB values for these colors. You can use the sliders to change the foreground and 
background colors in different color modes. You can also choose a color from the 
spectrum of colors displayed in the color ramp at the bottom of the palette.  

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Color palette 
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In the Swatches palette (Figure 3) you can choose a foreground or background color or 
add a customized color to the library.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3. Swatches palette 

 
The Styles palette (Figure 4) allows you to view, select, and apply preset layer styles. 
By default, a preset style replaces the current layer style. You can use the styles in 
the palette or add your own using the Create New Style icon.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4. Styles palette 
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HISTORY 
 

The History palette (Figure 5) stores and displays each action performed allowing you 
jump to any recent stage of the image alteration. The alterations should be created 
during the current working session; after saving or closing the document the History 
palette clears all the contents. Each time you apply a change to an image, the new 
state of that image is added to the palette. The History palette can store up to 20 
stages. However, you can always go back to the first stage, for example opening the 
document. It is important to know that once you click on any of the previous stages, all 
the changes that were made after it will be lost.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. History palette 
 

LAYERS 
 

Layers let you organize your work into distinct levels that can be edited and viewed as 
individual units. Every Photoshop CS document contains at least one layer. Creating 
multiple layers lets you easily control how your artwork is printed, displayed, and 
edited. You will use the Layers palette (Figure 6) often while creating a document, so it 
is crucial to understand what it does and how to use it. 
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A) Layer Visibility - the eye shows that the 
selected layer is visible. Click on or off to see or 
to hide a layer. 

 
B) Layer Locking Options - click the checkered 
square icon to lock Transparency; click the 
brush icon to lock the Image; click the arrow 
icon to lock the Position; click the lock icon to 
lock all options. 

 
C) Layer Blending Mode - defines how the 
layer's pixels blend with underlying pixels in 
the image. By choosing a particular blending 
mode from the dropdown menu you can create 
a variety of special effects. 

 
D) Fill - by typing in a value or dragging the 
slider you can specify the transparency of the 
color of the image or object. 

 
E) Opacity - by typing in a value or dragging a 
slider you can specify the transparency of the 
entire layer. 

 
F) Layer Lock - the icon shows when the layer 
is locked and disappears when it is unlocked. 
Double-click the icon to unlock the layer. 

 
G) Layer Options Menu - click the black 
triangle to see the following options: New 
Layer, Duplicate Layer, Delete Layer, Layer 
Properties, etc. Some of the options are 
presented as icons at the bottom of the Layers 
palette. 

 
H) Layer Styles - if a layer has a style, an "F" 
icon shows at the bottom of the Layers palette. 
Click the little black triangle to see style options. 

 
I) Layer Mask - a grayscale image, with parts 
painted in black hidden, parts painted in white 
showing, and parts painted in gray shades 
showing in various levels of transparency. 

 
J) Layer Set - this option helps to organize 
images with multiple layers. Click the icon 
to create a folder for several layers.  
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K) Create New Fill or Adjustment Layer - have 
the same opacity and blending mode options as 
image layers and can be rearranged, deleted, 
hidden, and duplicated in the same manner as 
image layers. Click the icon and select an option 
to create a new fill or adjustment layer. 

 
L) Create New Layer - click this icon to create a 
new layer. 

 
M) Delete Layer - to delete a layer, select a 
layer in the Layers palette and drag it to the 
trash can icon; or, select a layer and click the 
icon. 
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TOOLBOX  
 

If you used other Adobe products, such as Illustrator or InDesign, you should be familiar 
with the toolbox in Photoshop CS as it shares some of the tools from these applications. If 
you are a novice user of Adobe products you should keep in mind that you might not need 
to use all the tools. In this tutorial, only the basic tools will be discussed in depth. 

 
To view detailed descriptions of the tools in the toolbox click on section of tools you 
wish to learn about.  

 
 

Link to : www.adobe.com  
 

Selection tools  
 
 
 
 
 
 

Alteration tools  
 
 
 
 
 
 

 
Drawing and Selection tools  

 
 

 
Assisting tools  

 
 

 
Color boxes and Modes  
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Some tools in the toolbar have additional "hidden" tools. These tools have small black 
triangles in the right- hand corner. To view the "hidden" tools, click and hold down on 
any tool that has a black triangle in the corner (Figure 1).  

 
 
 
 
 
 
 
 
 

 
Figure 1. "Hidden" tools 
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SELECTION TOOLS  
 

BUTTON TOOL DESCRIPTION  
 

Marquee Selects an object by drawing a rectangle or an ellipse around 
it.  
Click the tool button, choose a rectangular or an elliptical 
marquee. Drag the marquee over the area of the image you 
wish to select.  

Move Used to select and move objects on the page.  
Click the tool button, then click on any object on the page 
you wish to move.  

Lasso Selects an object by drawing a freehand border around it. 
Click the tool button, drag to draw a freehand border around 
the are of the image you wish to select.  

Polygonal Selects an object by drawing a straight-edge border around it. 
Lasso Click the tool button, click on the starting point on the image, 

drag to draw a straight-edge border, click and drag again to 
select the are of the image you wish to select. Double-click to 
finish.  

Magnetic Selects an object by drawing a border that snaps to the edges 
Lasso of the defined area of the object.  

Click on the starting point on the image, drag around the are 
of the image. The tool will make fastening points at the edges. 
To finish selecting, drag the border to the starting point and 
click precisely in the point.  

Magic Selects all objects in a document with the same or similar fill 
Wand color, stroke weight, stroke color, opacity, or blending mode.  

By specifying the color range, or tolerance, you can 
control what the Magic Wand tool selects. 
Click the tool button, then click on the area of the image you 
wish to select.  

Crop Tool Selects and cuts parts of an image.  
Click the tool button, then click and drag the tool over the 
part of the image that you want to keep. Resize the selected 
area dragging the squares at the sides and corners. Click the 
RETURN key when your crop box is sized correctly.  

Slice Tool Used to cut images into slices, which can be exported to a web 
page.  
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ALTERATION TOOLS  
 

BUTTON TOOL DESCRIPTION  
 

Healing Corrects small blemishes in scanned photos.   
Brush Select the tool, hold down the ALT key and left-click on the 

base color you need to heal. Then left-click over the 
blemish. 

 
Brush Tool Draws lines of different thicknesses and colors.   

Select the tool. Then click on the selected area, drag 
to draw lines. Use the Options bar to change the 
Brush, Mode, Opacity, and Flow. 

 
Clone Stamp  Takes a sample of an image and applies over 

another image, or a part of the same image.  
Select the tool. Hold down the ALT key and left-click on a 
certain point of the document where you want to start your 
copy point. Then, put your mouse over whatever part of the 
new document you want the picture to go to. Hold down 
the left mouse button and drag the mouse across the page 
to copy the picture. 

 
Art History Paints over an image using the source data from a   

Brush specified history state or snapshot.  
Select the tool, specify the Brush, Blending 
Mode, Opacity, Style, Area, and Tolerance. 

 
Erase Tool   Removes part of an existing path or stroke. You 

can use the Erase tool on paths, but not on text.  
Select the tool, click on the part of the image you wish 
to erase. Drag to erase pixels. 

 
Paint Bucket Fills and entire area with a specific color of your choice.   

Tool Select the tool. Choose a foreground color in the Color 
Box. Select an area you wish to apply the color to. 
Click the tool button, then click on the selected area. 

 
Gradient Tool Applies a gradient fill to a selected part of the image or to 

an entire layer.  
Select an area you wish to apply gradient to, click the tool 
button, choose a fill in the Options bar, click on the starting 
point, hold the mouse down and drag to the end point. 

 
Blur Tool Blurs the sharp edges of an image.   

Select an area where you wish to apply the tool. Click the 
tool button, choose the Brush, Mode, and Strength. Drag 
the brush along the edges. 
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Dodge Tool Lightens areas in an image.   
Select the area where you wish to apply the tool. Choose  
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DRAWING AND SELECTION TOOLS  
 

BUTTON TOOL DESCRIPTION  
 

Direct Selects paths and path segments.   
Selection 

Tool Select the tool, click anywhere on the path. 
 

Type Tool   Types text on a page. Every time you click the Type Tool 
on a new portion of the page a new layer will be created.  

 
Select the tool, click on the page and begin to type. You 
can specify the font and size in the Options bar. You can 
also resize and transform the text box by dragging the 
squares at the sides and corners. Use the Move Tool to 
move the text on the page. 

 
Pen Tool Draws smooth-edged paths.  

 
Select the tool, click on the page, drag to draw a path.  
Click and drag the anchor points to modify the path. 

 
Rectangle Draws a rectangle shape. Other shapes that are hidden in   

Tool this tool are: Rounded Rectangle Tool, Ellipse Tool , 
Polygon Tool, Line Tool, and Custom Shape Tool. 

 
Select the tool, click and drag on the page to draw a 
shape. The shape will be automatically filled with 
the current foreground color.  
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ASSISTING TOOLS  
 

BUTTON  TOOL  DESCRIPTION 

  Notes Tool  Serves as a comment feature. Usually used for electronic 
    text edits. 

    Select the tool, click on the spot on the page where you 
    wish to make a comment. Type in the text box. 

  Eyedropper  Takes color samples from colors on the page and displays 

  Tool  them in the Color Boxes. 

    Select the tool, click on the color in the image you wish to 

    sample. The Color Box will display this color. 

  Hand Tool  Allows you to move around within the image. 

    Select the tool, click on the spot on the page, hold the 

    mouse button down, drag to move in the area. 

  Magnifying  Magnifies or reduces the display of any area in your image 

  Glass Tool  window. 

    Select the tool, choose Zoom In or Zoom Out in the 
    Options bar, click on the area of the image you wish to 

    magnify or reduce. 
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COLOR BOXES AND MODES  
 

BUTTON  TOOL  DESCRIPTION 

  Color Boxes  The foreground color appears in the upper color selection 
    box and represents a color that is currently active. The 
    background color appears in the lower box and represents 
    an inactive color. 
    To change the foreground color, click the upper color 
    selection box in the toolbox. 
    To change the background color, click the lower color 
    selection box in the toolbox. 
    To reverse the foreground and background colors, click the 
    Switch Colors icon (the arrow) in the toolbox. 
    To restore the default foreground and background colors, 
    click the Default Colors icon (the little black and white 

    boxes) in the toolbox. 

    NOTE: If you are using the Gradient Tool, the currently 
    selected foreground and background colors will be the 
    default colors of the gradient. 

  Modes  Edit in Standard Mode and Edit in Quick Mask Mode 
    are used for modifying images in the unmasked or masked 
    area. 

    Standard Screen, Full Screen with Menu Bar, Full 
    Screen are used for viewing larger or smaller are of the 

    image. 

    Edit in ImageReady is used to transfer the file for editing 

    in Adobe ImageReady. 
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BASIC IMAGE EDITING  
 

Now that you know how to find your way around in the Photoshop interface and are 
familiar with the most common commands, pallets, and tools, you can start doing 
some basic image editing. In the next few chapters of this tutorial you will learn how to 
crop, resize, correct, and sharp/blur your images. 

 
The Basic Image Editing in Photoshop are as follows:  

 

 
Cropping 

 

 
Resizing 

 

 
Correcting 

 

 
Sharpening/Softening 
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CROPPING  
 

Cropping is one of the most basic editing techniques that can improve your images. 
Cropping helps to bring out the most important features in your image and focus the 
viewers' attention on these features. Cropping also allows you to make your image a 
standard photo size. 

 
There are several ways to crop images in Adobe Photoshop: 

 
1. Cropping with the Crop Tool 

 
2. Cropping to a specific size 

 
3. Cropping with the Marquee Tool 

 

CROPPING WITH THE CROP TOOL 
 

The Crop Tool allows you to make a precise selection of an image you wish to edit. 
To crop with the Crop Tool, follow these steps: 

 
1. Open the image you wish to crop (see Getting Started for detailed instructions). 

 
2. Select the Crop Tool from the Toolbox (see Selection Tools for location 

and description). 
 

3. Click on your image once and drag the mouse out to make a cropping border 
(Figure 1).  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1. Cropping border 
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4. Resize the border by dragging the squares at the sides and corners till you 
are satisfied with the way your image looks. 

 
NOTE: You can also rotate your cropping border. Move the cursor outside the border, 
you will see how it turns into a double-headed arrow (Figure 2). Drag the arrows in 
the directions you wish to rotate your selection.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Rotating the cropping border 
 

5.  Once you are completely satisfied with your cropped image, press ENTER. 
 

CROPPING TO A SPECIFIC SIZE 
 

If you wish to print your digital photos or other images on standard size photo paper, you 
will have to crop your images to a specific size, such as 8x10. To crop an image to a 
specific size, do the following: 

 
1. Open the image you wish to crop. 

 
2. Select the Crop Tool from the Toolbox. 

 
3. In the Options bar, specify the values for Width and Height (Figure 3).  

 
 
 
 
 

Figure 3. Crop Tool Options bar 
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4. Click in your image and drag the cropping border. Notice that the border is 
constrained - you cannot make it wider or longer than the specified values 
(Figure 4). For example, if you entered 8 for Width and 10 for Height, whatever 
size you make the border, the area within it will fit on an 8x10 photo.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 4. Cropping to a specific size 
 

5.  Once you are completely satisfied with your cropped image, press ENTER. 
 

CROPPING WITH THE MARQUEE TOOL 
 

If you are in a hurry and need just a simple crop, you can use the Marquee Tool and 
a menu command. To crop with the Marquee Tool, follow the steps below: 

 
1. Open the image you wish to crop. 

 
2. Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools). 

 
3. Click in your image and drag the mouse to draw a marquee around the area 

you wish to crop (Figure 5). 
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Figure 5. Drawing a marquee 
4. In the main menu, go to 

cropped.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. Image > Crop menu
 
 
 
 
 
 
 

 

Figure 5. Drawing a marquee 

In the main menu, go to Image > Crop (Figure 6). The image will be immediately 

Figure 5. Image > Crop menu 
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RESIZING  
 

Resizing in Photoshop can help you print your images in standard photo sizes, resize 
and preserve the high quality of digital photos, and enlarge small images to a poster 
size. 

 

RESIZING TO A SPECIFIC SIZE 
 

To resize your image to a preset size, follow the steps below: 
 

1. In the main menu, go to File > New. 
 

2. In the New dialog box, click on the Preset dropdown menu. You will see 
several preset sizes, such as 2x3, 4x6, 5x7, 8x10 with the preset resolution of 
300 ppi (Figure 1).  

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1. Preset size in the New dialog box 
 

3.  Choose the size that you wish and click OK. 
 

NOTE: All the preset sizes are in portrait orientation. If you wish to resize an image with 
the landscape orientation, you need to create your own preset. To create your own 
size, do the following: 

 
1. Type in the values for Width and Height, for example 7x5. 

 
2. Type in your desired resolution (150 ppi is enough for high quality printing, 

and 72 ppi is good for the web images). 
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3.  Click the Save Preset button (Figure 2).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Saving a preset size 
 

RESIZING DIGITAL PHOTOS 
 

Digital photos usually have large dimensions but low resolution, 72 ppi, which effects 
their quality when their size is decreased or increased. When printed, the photos with 
the changed size will look pixilated. To resize the digital photos without loosing the 
quality, follow these steps: 

 
1. Open the digital photo you wish to resize. 

 
2. In the main menu, go to View > Rulers. You will be able to see the dimension 

of your photo (Figure 3). 
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Figure 3. Dimensions of a digital photo  
3. In the main menu, go to 

 
4. In the Image Size dialog box, check the 

Type in your desired resolution (anything between 150 and 300 ppi). The photo 
is now 6.667 x 5 inches. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4. Changing resolution.

 

ENLARGING 
 

 

Figure 3. Dimensions of a digital photo - 11.111 x 8.333 

In the main menu, go to Image > Image Size. 

dialog box, check the Resample Image box off (Figure 4). 
Type in your desired resolution (anything between 150 and 300 ppi). The photo 
is now 6.667 x 5 inches. 

Figure 4. Changing resolution. 
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Type in your desired resolution (anything between 150 and 300 ppi). The photo 
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If you want to make your digital photo into a poster size image, you can do it in the 
Image Size dialog box. However, just increasing the dimensions will make the image 
appear blurry and pixilated. To enlarge the image without loosing the quality, follow 
these steps: 

 
1. Open the digital image you wish to enlarge. 

 
2. In the main menu, go to Image > Image Size. 

 
3. In the Image Size dialog box, make sure the Resample Image box is checked off 

and choose Bicubic Smoother from the dropdown box (Figure 5). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. Increasing the size by 10 percent 
 

4. Change the Document Size measurements to Percent. Type in 110; this 
will increase the size of the image by 10 percent (Figure 5). 

 
5. Continue enlarging by 10 percent till you are satisfied with the size. 
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CORRECTING  
 

Digital cameras tend to cause various problems, such as "red eye" or "hot spots", if you 
use flash, or underexposure, if you don't. In Photoshop, you can correct these problems, 
as well as adjust the overall color of your digital photo. 

 

RED EYE REMOVAL 
 

The digital camera flash is located right above the lens, which causes the "red-eye"; 
however, you can fix your photos easily in Photoshop. To remove the "red eye", 
follow the steps below: 

 
1. Open a photo you wish to correct. 

 
2. Select the Zoom Tool from the Toolbox. Click and drag to draw a 

rectangle around the eye (Figure 1).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1. Red eye zoomed in 

 
3. Make sure your default Foreground and Background colors are black and 

white (Figure 2).  
 
 
 
 
 
 

 
Figure 2. Foreground and Background colors set to black and white 
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4. Click on the little black triangle of the Heeling Brush Tool button and select 
the Color Replacement Tool. 

 
5. Click on the red and paint, holding down the mouse button. You will see how 

the red will disappear (Figure 3).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3. Red eye corrected 
 

6.  Repeat the steps for the other eye. 
 

HOT SPOT REMOVAL 
 

Using a flash can also cause another problem - shiny areas on people's faces or the 

flash reflection in the shiny surfaces. To correct this problem, follow the steps below: 
 

1. Open the photo you wish to correct. 
 

2. Select the Clone Stamp Tool from the Toolbox. 
 

3. In the Options bar, change the Blend Mode from Normal to Darken (Figure 4). 
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Figure 4. Setting the options for the Clone Stamp Tool 

 
4. Set the Opacity to 50 percent. 

 
5. Choose a soft-edged brush, set the diameter to 40 or 50 (Figure 5).  
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Figure 5. Brush settings  
6. Hold down the SHIFT key and click in the clean area (without "hot spots") to get 

a sample of color (Figure 6).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 6. Clone Stamp selection 
 

7.  Paint over the "hot spot", the light area will gradually darken (Figure 7).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 7. Corrected image 
 

ADDING FLASH 
 

If you took pictures indoors without a flash they will turn out underexposed and dark; in 
Photoshop, you can make your photos lighter. To fix underexposed photos, follow these 
steps: 

 
1.  Open a digital photo you wish to correct (Figure 8).  
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Figure 8. Underexposed photo  

2. In the main menu, go to Layers > Duplicate. In the Duplicate Layer dialog 
box, name the layer Layer 1. 

 
3. Make sure Layer 1 is selected in the Layers palette. In the Blending Mode 

dropdown box, change the Blending Mode to Screen (Figure 9). The 
whole image will lighten.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 9. Changing the Blending Mode 
 

4.  Keep duplicating Layer 1 till you are satisfied with the quality of your image (Figure 10).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 10. Corrected photo 
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COLOR ADJUSTMENT 
 

Color adjustment options in Photoshop CS can help you to make your digital photos 
look more natural. To color correct your images, follow these steps: 

 
1. Open the image you wish to correct. 

 
2. In the main menu, go to Image > Adjustments > Levels. You will see a dialog 

box displaying a diagram of the colors in your image (Figure 11). The black 
triangle is for shadows, the gray is for midtones, the white is for highlights. In the 
Channels dropdown menu, you can choose between RGB, Red, Green, or Blue. 
These indicate whether your changes effect all the colors, or just one (red, green, 
or blue).  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 11. Levels dialog box 

 
3. Make sure the Preview box is checked off. Choose the channel you wish to change 

and drag the triangles. Dragging the black triangle to the right will make the shadows 
in your photo darker; dragging the white triangle to the left will make the highlights in 
your photo lighter; dragging the gray triangle to the left will make the midtones in 
your photo lighter, dragging it to the right will make the midtones darker. You will be 
able to see the changes in your image (Figure 12 a and b). Selecting just one color 
channel can alter the color of your photo completely. 
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Figure 12 a. Initial image Figure 12 b. Corrected image 
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SHARPENING/SOFTENING  
 

SHARPENING 
 

If your digital photos are slightly out of focus, you can use the basic sharpening 
technique to make your images look crisper. To sharpen your photo, follow the steps 
below: 

 
1. Open an image you wish to sharpen. Note that this technique can 

sharpen images that are only slightly blurry. 
2. Use the Zoom Tool to make sure you are viewing your image in its full size, 

that is, at 100%. 
3. In the main menu, go to Filter> Sharpen> Unsharp Mask. You will see the 

Unsharp Mask dialog box (Figure 1).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Figure 1. Unsharp Mask dialog box  
5. Enter 125 for the Amount, 1 for the Radius, and 3 for the Threshold.  
6. Click OK. You will see how the image has become more in focus. 

 

SOFTENING 
 

Sometimes you might not want objects or people in your photos look too sharp, in 
this case you can use a softening technique. To soften am image, follow these steps: 

 
1. Open the image you wish to soften.  
2. In the main menu, choose Layer > Duplicate Layer. You will have a new layer 

called Background Copy. 
3. In the main menu, go to Filter > Blur > Gaussian Blur. In the Gaussian Blur 

dialog box, type in 4 for Radius, or drag the slider to this position (Figure 2). 
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Figure 2. Gaussian Blur 
 

4. Make sure the Background Copy
to 50% (Figure 3). The objects or people in your image will have a soft, 
glowing effect.  

 
 
 
 
 
 
 
 
 
 
 

Figure 3. Opacity 
 

5. Select the Eraser Tool
erase over the areas 
eyebrows, lips, and teeth (Figure 4a and b). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4a. Before 
 
 
 
 
 

Background Copy layer is selected and change its opacity 
to 50% (Figure 3). The objects or people in your image will have a soft, 

Eraser Tool from the Toolbox, choose a soft-edged brush, and 
erase over the areas in the face that are supposed to be sharp, such as eyes, 
eyebrows, lips, and teeth (Figure 4a and b). 

 Figure 4b. After 
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layer is selected and change its opacity 
to 50% (Figure 3). The objects or people in your image will have a soft, 

edged brush, and 
in the face that are supposed to be sharp, such as eyes, 
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SAVING  
 

Remember to save your work often. Saving frequently lessens the risk of losing the work 
you have been doing. To save your Photoshop document, do the following: 

 
1. Click File > Save.  
2. Navigate to the place you would like your document to be saved by using 

the dropdown menu and the navigation window. 
3. Enter the name of your document in the Save As text field. 
4. Choose a format to save your project in from the Format dropdown menu.  
5. Click the Save button in the bottom right corner of the dialogue box.  
6. Check to make sure that your document is saved in the place you intended. 

 
NOTE: If you save your file as PSD (default Photoshop saving format) your layers will 
be preserved, but the file size will be large. If you save your file as JPEG (a common 
image format) your layers will be flattened and become one layer. The file size though 
will be significantly smaller. 
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