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What is MS WORD: 

Word Processing is perhaps the most common and comparatively easier application to work on 
any computer. A word processor lets you to change words or phrases, to move whole sections 
of text from one place to another, store blocks of text, align margins all in few seconds. Use of 
word processors has changed the look of official correspondence, reports, and proposals etc. to 
a great extent. MS Word is an advanced word processing product by Microsoft company. The 
powerful features of Word will allow you to create even graphic based multicolumn 
publications such as Fliers, Newsletters and Internet web pages. 

Start Word  

 Switch on your computer. Click Start button then point to Programs and then click on MSWord. You will 
get a screen as shown below: MS WORD Page 2 of 40 PARTS OF WORD WINDOW Please see the picture 
below for a visual image of parts of an active window has: 
PARTS OF WORD WINDOW 

Please see the picture below for a visual image of parts of an active window has: 



 
Menu Bar  

This is the traditional windows style drop-down menu. When you point to any menu title and 
click once with the mouse, the menu will open displaying all the commands available under this 
menu. Clicking on the desired command would tell Word to execute that command. Some 
commands have ellipses (…) in front of them. These commands have further sub commands. 
Commands appearing in dim mode cannot be executed unless the prerequisite functions 
required by that command have been performed, e.g. you cannot use the Copy or Cut 
command from the Edit menu unless you have selected a piece of text first. Many commands 
also have a keyboard shortcuts specified against their names. 

Standard toolbar Toolbars contain buttons, drop-down menus and other controls that help you 
to quickly alter the appearance and arrangement of documents by executing a variety of word 
commands. Toolbars are very helpful and convenient in quickly executing MS WORD Page 3 of 
40 commands without having to go through menus. The standard toolbar contains icons for 
basic functions like opening files, saving files, printing files, cut, copy, paste etc. 



Formatting Toolbar This contains icons for changing the look of your text (called “formatting” in 
computer jargon); for example, there are icons for changing fonts, styles, font sizes, text 
alignment etc.  

Ruler: The Ruler lets you make changes to margins and indents, and helps you create document 
as per dimensions required. 

Scroll Tools: These helps you travel within your document. You can go anywhere, up and down, 
right and left in your document mainly by two ways: Using the horizontal and vertical scroll bars 
with the help of the mouse; Or using the keyboard to press PgUp, PgDn, Home, End and arrow 
keys. 

Status Bar: Also called the Status Area, this is the normally the last line on your screen. This 
gives the following information about your work—  

• Current Page 

• Section Number 

• Current/Total pages in the document 

• Current Cursor Position (where the cursor is presently located) 

• Current Line Number 

 • Current Column Number 

• Record Macro-whether macro recording is On or not 

• Track Revision-whether revisions have been made or not 

• Extend Selection 

• Over type mode-whether you are in Insert mode or overwrite mode. 

Cursor: Also called the Insertion Pointer, this denotes the place where text, graphics or any 
other item would be placed when you type, overwrite or insert them. This looks like a tall, 
skinny toothpick and keeps blinking so that you can locate it easily. 

Mouse Pointer When your mouse pointer looks like an I-beam you should be able to move it 
freely on the screen. This is used for either placing the cursor at the desired place (take the 
mouse pointer there and click) or choosing any command either from the menu or from 
toolbars. The mouse pointer changes shape when in the process of doing certain tasks and the 
cursor disappears. 



TOOLBARS AND THEIR ICONS 

Microsoft Word uses a toolbar and a main ribbon to allow you to modify your document. Within this 
ribbon, you can switch between tabs to determine what you would like to do. 

These tabs include Home, Insert, Design, Layout, References, Mailing, Review, and View. These The tool 
bar and these tabs are discussed in more detail below. 

The Toolbar (Figure 4) is located at the top of your computer screen. It displays various sections that 
give you options for formatting, styling, and saving your document. These include File, Edit, View, Insert, 
Format, Tools, Table, Window, and Help. As a majority of these sections will be found on your main 
ribbon, there are some that you only can access from this toolbar. 

The Home Tab (Figure 5) is Microsoft Word’s standard view. This is the view most widely used and 
allows you to format text by Font Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, 
Bulleted List, Indentation, Spacing, and Font Color. 

The Insert Tab (Figure 6) contains any additives you want to place in your document, including but not 
limited to: Tables, Online Picture/Clip Art searches, Headers, and Footers. These icons are convenient 
and will bring up a dialogue box to give you further options when clicked. 

 

The Insert Tab (Figure 6) contains any additives you want to place in your document, including but not 
limited to: Tables, Online Picture/Clip Art searches, Headers, and Footers. These icons are convenient 
and will bring up a dialogue box to give you further options when clicked. 

 

The Layout Tab (Figure 8) contains icons for page setup and paragraph actions, such as Margin, 
Orientation, Size and Columns. 

 

The Mailings Tab (Figure 10) is for post-office related uses. If you wanted to create custom Envelopes or 
Labels, this is where you would find such actions. 

 



The Review Tab is where one can find Spelling & Grammar, the built in Thesaurus and Dictionary, you 
can Track Changes, Check Word Count, and Show/Add Comments. 

The View Tab allows you to change the views of your document. 

Cut, Copy, and Past 

You can use the Cut, Copy, and Paste features of Word to change the order of sections within your 
document, to move sections from other documents into new documents, and to save yourself the time 
of retyping repetitive sections in a document. Cut will actually remove the selection from the original 
location and allow it to be placed somewhere else. Copy allows you to leave the original selection where 
it is and insert a copy elsewhere. Paste is used to insert whatever has been cut or copied. 

To Cut or Copy: Highlight the text by clicking and dragging over the text to be cut or copied. Go to Home 
Tab > Clipboard Box > Copy (Command + C) or Home Tab > Clipboard Box > Cut (Command + X). Click the 
location where the information should be placed. 

To go Home Tab > Clipboard Box > Paste (Command + V). The clipboard box is shown in Figure 15. 

 

 

Formatting Text Before you type, you should select your font style, size, color and attributes (such as 
bold, italic and underline) in the Home Tab. You can expand the Font Menu box to get more options by 
clicking Format > Font (Command + D) (Figure 16). However, if you wish to change text that has already 
been typed, click and drag over the text to be changed to highlight it and change it as before. 



 

 

Numbered and Bulleted Lists:  

To create a simple numbered or bulleted list, click on the Numbering or Bullet button on the Paragraph 
toolbar in the Home Tab. To have more control over the format of your list, click the down arrows 
beside each style of list. Type the first item in the list and press Return to move to the next number or 
bullet. Press Return twice to exit the list. Press Tab to indent and move to the next level of your list. 
Press Shift + Tab to move back a level. 

 

Headers and Footers 

Headers and Footers can be used to give a uniform look to the pages of your document. To create one, 
go to Insert Tab > Header or Insert Tab > Footer. When clicking either button, a drop down menu with 
presets will show. If you wish to edit your own settings click either the Edit Header or Edit Footer 
buttons (Figure 19). If you wish to delete the header or footer you placed in your document, simply click 
Delete Header or Delete footer on the buttons drop down menu. 



 

 
INSERTING AND ADDING OBJECTS 
There are many different elements that could be added to your word document. To find these various 
options, go to the Insert Tab. Some of the most commonly used elements are Tables, Pictures, Shapes, 
Charts, and Word Art. How to use these elements will be discussed in more detail below. 

Table To insert a table, go to the Insert Tab > Table. This will display a box where you can select how 
many columns and rows you would like your table to be by hovering over them. For more detailed 
options, click Insert Table. This will bring up the insert table display box. Here you can specify how many 
rows and columns the table has as well as how the content fits into the boxes. 

                       
Pictures 

To insert a picture, go to the Insert Tab > Pictures > Picture from File. This will bring up a file locator 
where you can navigate to where the picture you would like to insert is saved. Once you have found 
your photo, select the file and then click Insert. 

Shapes 

To insert a shape, go to the Insert Tab > Shapes. This will bring up a menu of shapes that you can select 
from (Figure 23). Once you have found the shape you would like to insert, single click the shape to select 
it. Then you will click and drag in the document to draw your shape. 



 
Charts 

To insert a chart, go to the Insert Tab > Then click on the small box with 3 Columns. This will bring up 
subcategories of chart types. When you hover over a category, the charts available will display on the 
right side with a new pop out menu. When you have found the chart you would like to insert, single click 
the chart. This will place a chart in word that displays. It will also open up Microsoft Excel with the data 
for you to go in and change the content. As you change the content in Excel, the content in Word will 
change automatically. 

WordArt 

Microsoft Word has a library of stylized text called WordArt. To insert WordArt, go to the Insert Tab > 
WordArt. This will bring up a quick menu of all the styles you can choose from (Figure 25). Select one of 
the options and single click it. This will place an editable text box in your document. 



 
Printing 
To print your document, go to File > Print. When your document looks how you want it and all the 
settings are put in, click Print in the bottom right corner. 

Undo and Redo 

The easiest way to undo an action is with the key commands Command + Z and to redo an action with 
Command + Y. It is important to note that not all actions are undoable, thus it is important to save 
before you make any major changes in your document. You also can find the Undo and Redo icons 
above the Main Ribbon. The left icon is Undo and the right icon is Redo. 

Exiting 

Before you quit, it’s a good idea to save your document one final time. Go to Word > Close or use the 
command keys. This is better than just closing the window, as it insures your document closess 
correctly. 

SHORTCUT KEYS FOR MICROSOFT OFFICE 
Ctrl + K     - Create a hyperlink 

Ctrl + N - Create a new page 

Ctrl + B - Bold 

Ctrl + I - Italic 

Ctrl + U - Underline 

Ctrl + C - Copy 

Ctrl + V - Paste 

Ctrl + Z - Undo 

Ctrl + S - Save 



Ctrl + P - Print 

Ctrl + O - Open 

Ctrl + A - Select All 
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What is Excel? 

Microsoft Office 2000 Excel is an electronic spreadsheet program. It allows people, companies, 
businesses, etc. to organize numerical data, manipulate that data, and keep track of the data. It is an 
incredibly powerful program can handle the most basic budget to extremely advanced spreadsheets 
that incorporate programming languages such as Visual Basic. 

 

What is a worksheet?  

A worksheet is a table of numerical data that can be manipulated using a spreadsheet program. The 
terms worksheet and spreadsheet are often used interchangeably. Excel is usually referred to as the 
Spreadsheet Program. The documents created by Excel are called workbooks, which in turn may contain 
one to many worksheets. One page of one workbook that contains one table of numerical data can be 
termed as a worksheet. 

Most of the Excel screen is devoted to the display of the worksheet. The worksheet consists of a grid of 
rows and columns. The intersection of a row and column is a rectangular area called a cell.  

 

What is a workbook?  

 

A workbook can contain any number of worksheets. Open your Excel program. You should see a grid of 
blank rectangles. At the bottom you’ll see some tabs. Each of those tabs leads to one worksheet. Excel 
sets the default to three worksheets. You can add worksheets if you need more, or you can delete 
worksheets if you don’t want all of them.  
 

Columns, Rows and Cells  
 

The worksheet is made up of cells. There is a cell at the intersection of each row and column. A cell can 
contain a value, a formula, or a label. A label is simply a text entry (words, letters, or numbers such as 
years, that mean something) used to label or explain the contents of the worksheet.  

 

A value is a non-calculated number. It is often a number that will be used by a formula. You get the 
information for your values from another source. For example, if you are creating a budget worksheet to 
keep track of your spending, you would get your values from your checkbook and your bills. A formula 
will also return a value (the answer to the problem). However, we generally refer to that simply as a 
“formula cell.” 



 

A formula is an equation that we input into the 
worksheet to return an answer. For example, we might 
have a row of all of the bills we have in one month. At 
the bottom of that row we enter a formula to add up all 
of those bills. The question is “how much do my bills 
come to?” The answer will appear in the cell, if you 
write the formula correctly. This is where the 
spreadsheet shows its value. It can remember the 
calculations so next month, when you sit down to do 
your budget again, you don’t have to recreate the 
formulas. The spreadsheet program remembers them 
for you.  
 

The Excel worksheet can contain up 65536 rows that extend down the worksheet, numbered 1 through 
65536.  The worksheet can contain up to 230 columns that extend across the worksheet, lettered A 
through Z, AA through AZ, BA through BZ, and continuing to IA through IV.  The workbook can contain as 
many as 256 sheets, labeled Sheet1 through Sheet256. The initial number of sheets in a workbook, 
which can be changed by the user, is 3.  

Moving to a New Worksheet 

When you open Excel, a workbook containing three worksheets opens with the worksheets labeled 
Sheet1, Sheet2, and Sheet3. To move from one worksheet to another, click the sheet tab of the 
worksheet you want to display. 

Some workbooks contain so many worksheets that some of the sheet tabs will be hidden from view. In 
such a case, you can use the scrolling buttons located in the lower-left corner of the workbook window 
to scroll through the list of sheet tabs. However, you must still click the sheet tab to view the other 
worksheet; simply using the scroll buttons does not display the worksheet, just the worksheet tabs. 

 

Figure 2: Worksheet tabs at bottom of workbook. 

               

Double clicking on the tab and then typing the new name makes it possible to call the worksheets more 
descriptive and relevant names.  Alternatively, right click on the tab and select “Rename”; then type the 
new name. 

Cell Address 
 

 

Figure 1: Workbook with worksheets, which 
have columns, rows and cells.  



The naming convention for a cell reference is the alphabetic column letter position followed by the row 
number. You may use either lower or upper case letters when referencing a column. For example, the 
upper-left cell of a worksheet is A1. 

G3000 is a valid cell address - - a letter (G) followed by a number (3000)  

DH30 is a valid cell address - - two letters (DH) followed by a number (30)  

20AD is not a valid cell address. Letters (columns) come before numbers (rows).  

b20 is a valid cell address - - a letter (b) followed by a number (20).  

Ab6000 is a valid cell address.  

550 is not a valid cell address. It is missing the column designation.  

Selecting a Range of Cells  

A group of cells is called a cell range or range. Ranges can be either adjacent or nonadjacent. An 
adjacent range is a single block of data entered in adjacent cells and a nonadjacent range is composed 
of two or more separate adjacent ranges. 

To select an adjacent range: 

Click a cell in the corner of the rectangle of the 
adjacent cells.  

Press and hold down the left mouse button and 
drag the pointer through the cells you want 
selected. For example: click in cell A1 and drag to 
cell E7.  

Release the mouse button.  

To clear the range, click anywhere in the 
worksheet.  

 

To select a Non-Adjacent Range: 

Select an adjacent range of cells. Click in cell A1 
and drag your mouse to cell B3.  

Press and hold down the Ctrl key and then select another adjacent range. Press Ctrl key and click in cell 
A5 and drag to cell B10.  

 

Figure 2: A Range of Adjacent Cells or a Block 

 



With the Ctrl key still pressed down, continue to select other ranges until all of the ranges that you want 
are selected.  

Release the mouse button and the Ctrl key.  

To select a large range of cells, you can use several shortcuts: 

A large range of cells - Click the first cell in the range, press and hold down the Shift key, and then click 
the last cell in the range. 
All cells on the worksheet - Click the Select All button, which is the gray rectangle in the upper-left 
corner of the worksheet where the column and row headings meet. 
All cells in an entire row or column - Click the row or column heading. 

Simple Arithmetic in Excel Formulas 

Excel allows you to create formula using the equal symbol (=) along with the following operators: 

+ (plus sign) for addition 

-  (minus sign or dash) for subtraction 

* (asterisk) for multiplication 

 / (forward slash) for division 

The ‘=’ symbol tells Excel that the cell contains a formula rather than a label or value. 

 

You can create formulas using the cell reference (A2, E3, etc) and Excel will do the math! Also, when 
working with columns of data, you can copy and paste a formula and Excel will change the cell 
references for each line. Let’s see how this works: 

Enter the following data in column A (starting at row 1, or cell A1): 3.50, 4.60, 3.75, 4.28, and 3.67.  Now 
enter this data in column B (starting at row 1, or cell B1): 4.99, 5.00, 5.00, 5.01, and 4.99 

Let’s say that you want to find the difference between the amounts in columns B and A. In cell C1, you 
can type the following: 

=(B1-A1) 

 

Now Enter. Excel gives the answer in the cell C1 (it should read 1.49).   Note that if the ‘=’ symbol is 
omitted from the formula in the cell, Excel treats the would-be formula merely as a text label.  Try this. 

Now, instead of typing a new formula for each row, highlight cell C1 and right-click. Select copy. Now 
Highlight the cells C2 down through C5 and right-click again. Select Paste Special. Another window pops 



up with choices of what to paste. Select Formula. Now Excel will fill in the remaining answers, but it has 
adjusted for each row of information. If you look at the formula it has created for C2, you’ll notice that it 
no longer subtracts A1 from B1. Now it subtracts A2 from B2, according to the row of information it is 
using. 

 

Displaying Significant Digits Properly 

Notice that when you entered your information, Excel shortened 
the numbers to omit final zeroes. If these zeroes are significant, 
we want them to remain. To override the default behavior, 
highlight cells A1 through C5. Right-click and select Format Cells. A 
window pops up that has several “tabs” at the top. It is currently 
on Number, which is what we want. In the ‘Category’ list on the 
left, click on ‘Number’. (We’re telling Excel that this is not just 
text, but numbers that we can perform mathematical operations 
on.) Now you can choose the number of decimal spaces. (The 
default for ‘Number’ is two, which is what we want here, so you 
don’t need to change it.) Now click OK in the bottom right corner 
and Excel takes care of the situation.  The final worksheet is 
shown in Figure 4. 

 

 

The user is responsible for formatting each cell to display the proper number of decimal places, 
according to the significant figure rules.  Don’t assume that Excel’s defaults are always appropriate. 

How to Refer to Cells in a Formula 

Cell and range references 
 

A reference identifies a cell or a range of cells on a worksheet and tells the program where to look for 
the values or data you want to use in a formula. With references, you can use data contained in 
different parts of a worksheet in one formula or use the value from one cell in several formulas.  
 

To refer to a cell, enter the column letter followed by the row number. For example, C5 refers to the cell 
at the intersection of column C and row 5. To refer to a range of cells, enter the reference for the cell in 
the upper-left corner of the range, a colon (:), and then the reference to the cell in the lower-right 
corner of the range. E.g. A1:E7 

Figure 4: Worksheet with the 
significant digits displayed 
properly. 

 

 A B C 

1 3.50 4.55 1.49 

2 4.60 5.00 0.40 

3 3.75 5.00 1.25 

4 4.28 5.01 0.73 

5 3.67 4.99 1.32 



 

Relative cell references 

Relative cell references are references to cells relative to the position of the formula. When you create a 
formula, references to cells or ranges are usually based upon their position relative to the cell that 
contains the formula. In the following example, cell B2 contains the formula =A1; Microsoft Excel finds 
the value one cell above and one cell to the left of B2. This is known as a relative referencing. 

Figure 5: Relative Referencing. 

  

 A B 

1 5  

2 10 =A1 

 

When a formula that uses relative references is copied into another cell, the references in the pasted 
formula update and refer to different cells relative to the position of the formula. If the above formula 
"=A1" were copied and pasted into the cell below it (B3), the formula in cell B3 would be changed to =A2 
to refer to the cell that is one cell above and to the left of cell B3 (as shown below). 

 

 

Figure 6: Relative Reference is Copied into Another Cell. 

 A B 

1 5  

2 10 =A1 

3  =A2 

 

The above example was formatted to "display formulas" (an option found by going to "Options" under 
the "Tools" menu and selecting "formulas" under the "View" tab).  If this option were set not to view 
formulas, the values calculated by these formulas would be shown as follows: 

 



Figure 7: Shows the values calculated by the formulas 

 

 A B 

1 5  

2 10 5 

3  10 

 

Absolute cell references 

If you do not want references to change when you copy a formula to a different cell, then use an 
absolute reference. Absolute references are cell references that always refer to cells in a specific 
location. Sometimes it is necessary to keep a certain position that is not relative to the new cell location. 
This is possible by inserting a $ before the Column letter or a $ before the Row number (or both). This is 
called Absolute Referencing.  

For example, if your formula multiplies cell A2 with cell B2 (=A2*B2) and you copy the formula to 
another cell, both references will change. You can create an absolute reference to cell B2 by placing a 
dollar sign ($) before the parts of the reference that do not change. To create an absolute reference to 
cell B2, for example, add dollar signs to the formula as follows:   

=A1*$B$2 

The dollar signs lock the cell location to a fixed position. When it is copied and pasted it remains 
EXACTLY the same. 

Referencing data from another sheet 

When you have data on several sheets, cell referencing is more complicated. You can't just use the 
simple cell references because the program must be provided with the information about the name of 
the worksheet if it is not the same as the one on which the calculation is being performed.  If you had 
cell C5 on Sheet1 filled, and cell C5 on Sheet3 filled, you can't reference C5 on Sheet3 from Sheet1. 
Without more direction, it would assume that C5 would be on Sheet1. 

This means you must use the sheet name to assist in referencing cells on other sheets. To do this, use 
the sheet name enclosed in single quotes, followed by an exclamation mark, followed finally by the cell 
reference. So, to reference the information in cell C5 on Sheet3 in Sheet1, you would use: Sheet3!C5. 

 
Functions 



A function is a special key word, which can be entered into a cell in order to perform a process to some 
data, which is appended within brackets. = Function Name (Data). The data (or argument in proper 
terminology) often includes a range of cells. Excel automatically recognizes the names of these functions 
provided that they are preceded by an equals sign and finish with brackets. 

Sum, Average and Count are the most common functions and the easiest to understand. They each 
apply to a range of cells containing numbers (or blank but not text) and return either the product of the 
numbers, the average value or the quantity of values in the range. 

Figure 8: Sum, Average and Count Functions 

 A B C 

1 Patients seen by doctors   

2    

3  This Year Last Year 

4 Dr Smith 120 110 

5 Dr Lam 80 70 

6 Mrs. Dapper 50  

7 Prof. Plum 102 105 

8    

9 Total patients 352 285 

10 Average number seen 88 95 

11 Number of values 4 3 

 

In the diagram above the three functions used are as follows:  

= SUM (B4:B7) 352 in cell B9 

= AVERAGE (B4:B7) 88 in cell B10 

= COUNT (B4:B7) 4 in cell B11 

 



Cell C6 is currently empty. Both Average and Count would be affected by placing a zero value in the cell. 
Doing so would change last year’s values to 71 and 4 respectively. Sum is unaffected. 

The range need not be limited to a single column. For example the function = COUNT (B4:C7) would 
return 7. 

These three functions only take numeric values into account. They ignore text and blank spaces, which 
may be contained within the range. It is possible to use a variant of the Count function called COUNTA, 
which returns the number of cells in a range containing any numeric or text value. For example the 
function =COUNTA (A4:B9) would return 10. 

Some built-in worksheet functions are summarized below: 

SUM()  
Calculate the algebraic sum of the argument. The arguments may contain, 
numbers, or references to number that can be ranges, unions or intersections or 
combination of the above. 

AVERAGE()  
Calculate the average of the argument. The arguments may contain, numbers, or 
references to number that can be ranges, unions or intersections or combination 
of the above.  

SQRT()  Returns the square root of a positive numeric value.  

STDEV() Estimates standard deviation based on a sample. 

LOG10()  

LOG() 

LN()  

Calculate the logarithm of a positive numeric value. LOG() and LOG10() use base 
10 and LN() use natural log or base 2.718281828...  

COUNT()  
Calculate the numbers of non-empty cells in the range, intersection or union given 
in the argument.  

INTERCEPT() 
Calculates the point at which the line will intersect the y-axis by using a best-fit 
regression line plotted through the known x-values and y-values. 

SLOPE() Returns the slope of the linear regression line through the given data points. 

EXP() Returns e raised to the power of a given number. 

Rather than typing the function itself, you may instead use the function button on the toolbar, which 
offers assistance and useful prompts when entering a function into a spreadsheet cell. 

Figure 9a: Inserting a function. 



 

Figure 9b: Filling in the arguments in a given unction. 

 

        

To insert function in a cell, place cursor in the cell and select Insert->Function. Function categories are 
listed on the right, while alphabetical list of functions within selected category – on the left. Select 
function, and then select Ok. Function name will be added to the main window edit bar. To select 
arguments, use keyboard or select data ranges right in the sheet. When a row of arguments is formed, 
select the Ok button to add function in the cell. 

Formatting Spreadsheets: Bold, Italics, Underline, Significant Figures etc. 

Select the cell/cells you want to format. Go to Format on the Menu bar. Click on Format Cells and 
choose Font and Bold or Italics. Choose the Date or Number tab and then select the required category to 
make the required changes. The formatting tool bar also has icons for Bold, Italics and Underline. 

 



Figure 10: Formatting Toolbar. 

  

 

Figure 11: Format Cells dialog box.    

 

 

Any worksheet that you turn in, as part of your lab report should be formatted in the following way: 

 Boundary lines should be inserted above and below column labels and at the bottom of the data 
rows. 

 Column labels should be made boldface. 
 The number columns should be right aligned so that decimal points line up.  Note how the 

decimal places line up only in the right align format: 
 

Left aligning 
 

 A 

1 1145.2079 

2 28.0086 

3   

Center aligning 
 

 A 

1 1145.2079 

2 28.0086 

3   

Right aligning 
 

 A 

1 1145.2079 

2  28.0086 

3   

 Decimal points should be displayed using correct significant figure rules, as explained previously. 
 Column widths should be adjusted. 

Place the cursor on the line between the B and C column headings. The cursor should be 
displayed with two arrows. Move it to increase or decrease the column width. 



 Formula labels should be inserted at the bottom of worksheet for each sample calculation.e.g. 
This is how a formula looks on the formula bar. 

 

 =B6+B5-C5 

 

To have a formula label at the bottom of the worksheet to show a sample calculation, you need 
to insert an apostrophe, so that Excel will consider it as text: 

 

‘ =B6+B5-C5 

Creating Graphs using the Excel Chart Wizard 

 

 Type label for x-values in cell A1 and label for y-values in B1. 
 Type x-values in column A underneath the label and y-values in column B under its label. 
 Select the x and y data by clicking on A2 and hold down the left mouse button while dragging it 

to the bottom of the data set.  All will appear highlighted. 
 Click on “Insert” which is in the toolbar at the top of Excel; select “Chart” and then type of 

graph.  Often you will want to use “X, Y Scatter”. 
 

Line vs. XY (Scatter) chart types 

 

In a line chart Excel assumes that the "X" values are equally spaced! This is not what we want for 
scientific graphing. In a XY (Scatter) plot Excel plots (x, y) data pairs. It assumes the first column you give 
it is the x coordinate, subsequent columns are different lines on the same plot. 

 

Figure 12: Step1 of the Chart Wizard. 



 

 On the right side of this menu select the “Chart Sub-type” by clicking on the look that you would 
want.  Use the button underneath these to view the selection.  If acceptable, click on “Next”.  
Click “Next” on the next screen.  Choose the one that shows symbols but no connecting line for 
the exercises. 

 

Figure 13: Step2 of the Chart Wizard 

 

 

 This brings you to step 3 of the “Chart Wizard”. Now type a title under the “Chart Title” 
category.  Do the same for “Value (x) Axis” and “Value (y) Axis”. 

 

Figure 14: Step3 of the Chart Wizard. 



 

 To add gridlines, legends etc, click on the other tabs. Click next when finished.   

 

 This takes you to “Step 4 of 4”.  Make sure that you choose to have the chart on a new sheet. 
Click finish after that. 

 



Figure 15: Step4 of the Chart Wizard. 

 

 

 

 You can and probably should change the background color, ticks and scale for x- and y-axes by 
right clicking on the area you want to change.  A menu pops up; change the desired quantity. 
 

Trendline addition 

 

 Right click on symbols (make sure you are selecting all of them and not simply one); choose 
“Add trendline”.  Select “Linear” if it looks like a straight line. 

 Click “Options” tab and select “Display equation on graph” 
 Use the chart wizard to get an X, Y scatter graph. Excel will give a generic y = mx + b 

 



Printing - Charts and Worksheets. 

 

 Make sure your name and information is on the spreadsheet or chart.  A convenient way of 
doing this is to type your name, date and the title of your experiment using a header and/or a 
footer.  Click on “View” in the toolbar at the top of the Excel window; then “Header and Footer”.  
Select “Custom Header” and then type the name of the experiment and your name.  You can 
use the “Custom Footer” button to 
place things like file name in the footer 
area. 

 Click on File on the Menu bar and then 
choose Page Setup. Do the following: 

 Use Landscape Mode! “Page” tab. 
 Try to show all columns on a single 

sheet.  Select “Page” tab and then “Fit 
to:…” (Fig. 16). 

 Scale to a single sheet if necessary.  
 In the case of worksheets, turn on 

Column and Row Labels on the Sheet 
Tab for printouts. 

 Print one worksheet per page. 
 Print one chart per page. 
 Choose Print preview under File to see 

how it looks before you actually print 
the worksheet or graph. 

 Finally print the worksheet. 
 

------------------------------------------------------------------------------------------------------------------------------------- 

 

 

 

Figure 16: Page Setup dialog box – Page tab 

 



 

 

 

MS-PoWErPoint 

 

 

 

 



 

What is PowerPoint? 

 Microsoft Office PowerPoint 2007 is a program that enables you to create slide-show 
presentations. The 2007 version offers expanded graphics and formatting capabilities, 
making it easier to create professional presentations. The information in this handout is 
adapted from Microsoft Office Online; for more detailed information, visit 
http://office.microsoft.com/enus/powerpoint. 

 In this handout, you’ll find information on how to: 
o Familiarize yourself with the workspace 
o Name and save your presentation 
o Identify how many slides you need 
o Add, rearrange, and delete slides 
o Apply a new layout to a slide 
o Add speaker’s notes 
o Transition between slides 
o Use themes 
o Add clip art 
o Convert text to SmartArt graphics 
o Add a chart 
o Add sound 
o Add Excel worksheet data 
o Add hyperlinks 
o Preview your presentation 
o Print handouts and speaker’s notes 

 
 
Familiarizing Yourself with the Workspace 

 When you start PowerPoint, it opens in Normal view, where you create and work on slides. 



 

 

1. In the Slide pane, you can work directly on individual slides. 
 

2. Dotted borders identify placeholders, where you can type text or insert pictures, charts, 
and other objects. 

 
3. The Slides tab shows a thumbnail version of each full size slide shown in the Slide pane. 

After you add other slides, you can click a thumbnail on the Slides tab to make the slide 
appear in the Slide pane, or you can drag thumbnails to rearrange the slides in your 
presentation. You can also add or delete slides on the Slides tab. 

 
4. In the Notes pane at the bottom, you can type notes about the current slide. You can 

hand out your notes to your audience or refer to your notes in Presenter view when you 
give your presentation. 

 By default, PowerPoint 2007 applies the Blank Presentation template, which appears in the 
preceding illustration, to new presentations. Blank Presentation is the simplest and most 
generic of the templates in PowerPoint 2007. Blank Presentation is a good template to use 
when you first start working with PowerPoint because it is straightforward and can be 
adapted to many presentation types.  

 

 

Naming and Saving your PowerPoint 

 As with any software program, it is a good idea to name and save your presentation right 
away and then to save your changes frequently while you work: 



 Click the Microsoft Office Button
o For a presentation that can be opened only in PowerPoint 2007, click 

PowerPoint Presentation
o For a presentation that can be opened in either PowerPoint 2007 or earlier 

versions of PowerPoint, click 

 In the Save As dialog box, in the 
location where you want to save your presentation.

 In the File name box, accept the default name or type a new name for your presentation; in 
the Save as type box, select t

 From now on, you can press CTRL+S or click 
your presentation quickly at any time.

 
 
Identifying the Number of Slides You Need

 To calculate the number of slides 
plan to cover, and then divide the material into individual slides. You probably want at least:

o A main title slide 
o An introductory slide that lists the major points or areas in your presentation
o One slide for each point or area that is listed on the introductory slide
o A summary slide that repeats the list of major points or areas in your 

presentation 

 By using this basic structure, if you have three major points or areas to present, you can 
plan to have a minimum of six slides: a title slide, an introductory slide, one slide for each of 
the three major points or areas, and a summary slide.
 

Microsoft Office Button , point to Save As, and then do one of the following:
For a presentation that can be opened only in PowerPoint 2007, click 
PowerPoint Presentation. 
For a presentation that can be opened in either PowerPoint 2007 or earlier 
versions of PowerPoint, click PowerPoint 97-2003 Presentation.

dialog box, in the Save in drop down menu, select the folder or other 
location where you want to save your presentation. 

box, accept the default name or type a new name for your presentation; in 
box, select the file type (the default is .pptx); then click Save

From now on, you can press CTRL+S or click Save  near the top of the screen to save 
your presentation quickly at any time. 

Identifying the Number of Slides You Need 

To calculate the number of slides that you need, make an outline of the material that you 
plan to cover, and then divide the material into individual slides. You probably want at least:

 
An introductory slide that lists the major points or areas in your presentation

slide for each point or area that is listed on the introductory slide
A summary slide that repeats the list of major points or areas in your 

By using this basic structure, if you have three major points or areas to present, you can 
e a minimum of six slides: a title slide, an introductory slide, one slide for each of 

the three major points or areas, and a summary slide. 

 

one of the following: 
For a presentation that can be opened only in PowerPoint 2007, click 

For a presentation that can be opened in either PowerPoint 2007 or earlier 
 

drop down menu, select the folder or other 

box, accept the default name or type a new name for your presentation; in 
Save. 

near the top of the screen to save 

that you need, make an outline of the material that you 
plan to cover, and then divide the material into individual slides. You probably want at least: 

An introductory slide that lists the major points or areas in your presentation 
slide for each point or area that is listed on the introductory slide 

A summary slide that repeats the list of major points or areas in your 

By using this basic structure, if you have three major points or areas to present, you can 
e a minimum of six slides: a title slide, an introductory slide, one slide for each of 



 If there is a large amount of material to present in any of your main points or areas, you 
may want to create a subgrouping of slides for that material by using the same basic outline 
structure. 

 
 
Adding, Rearranging, and Deleting Slides 

 The default New Presentation provides a single slide with two placeholders:  the top for a 
title; the bottom for subtitles. The arrangement of placeholders on a slide is called a layout. 
PowerPoint 2007 also provides other types of layouts, such as those for including pictures 
and SmartArt graphics. 

 When adding a slide to your presentation, you can do the following to choose a layout for 
the new slide at the same time: 

o On the Slides tab, click just below the single slide that already appears there. 
o On the Home tab, in the Slides group, click the arrow next to New Slide. 

 

 

 

o A gallery appears, showing thumbnails of the various slide layouts that are 
available. 

 



 

 

1. The name identifies the content that each layout is designed for. 
 

2. Placeholders that display icons can contain text, but you can also click the icons to insert 
objects automatically, including SmartArt graphics and clip art. 

 Click the layout that you want for your new slide. The new slide now appears both on the 
Slides tab, where it is highlighted as the current slide, and in the Slide pane. Repeat this 
procedure for each new slide that you want to add. 

 If you want to create two slides that are similar in content and layout, you can save work by 
creating one slide that has all of the formatting and content that both slides will share and 
then copying that slide. This can be done before or after adding content. 

o On the Slides tab, right-click the slide that you want to copy, and then click Copy 
on the shortcut menu. 

o Still on the Slides tab, right-click where you want to add the new copy of the 
slide, and then click Paste on the shortcut menu. 

o You can also insert a copy of a slide from one presentation into another 
presentation. 

 To rearrange the order of slides, on the Slides tab, click the slide that you want to move, 
and then drag it to the location that you want. To select multiple slides, click a slide that you 
want to move, and then press and hold CTRL while you click each of the other slides that 
you want to move. 



 To delete a slide, on the Slides tab, right-click the slide that you want to delete, and then 
click Delete Slide on the shortcut menu. 

 

 

Applying a New Layout to a Slide 

 To change the layout of an existing slide, do the following: 
o On the Slides tab, click the slide that you want to apply a new layout to. 
o On the Home tab, in the Slides group, click Layout, and then click the new layout 

that you want. 
o If you apply a layout that doesn't have enough of the right kind of placeholders 

for the content that already exists on the slide, additional placeholders are 
automatically created to contain that content. 

 
 
Adding Speaker’s Notes 

 Speaker's notes, which you can type in the Notes pane for each slide, help you keep your 
onscreen presentation free of excess content while you still keep track of all of the 
information that you need during the presentation. You can cut excessively detailed text 
from the Slide pane at any time and then paste that text directly into the Notes pane so 
that you still have it for reference. 
 
 Note:  Using the Speaker’s notes feature will help prevents you from giving your 

audience an “information overload.” 

 You can print your speaker's notes and then refer to them while you give your presentation. 
Alternatively, if you run your PowerPoint 2007 presentation from one monitor (at a podium, 
for example) while your audience views it on a second monitor, you can use Presenter's 
view to display the notes only on your monitor while you are presenting.  

 
 
Transitioning between Slides 

 Slide transitions are animation-like effects that occur when you move from one slide to the 
next. PowerPoint 2007 provides many types of slide transitions, including standard fades, 
dissolves, cuts, and wipes, as well as more unusual transitions such as wheels and 
checkerboards. 
 



 Note:  Be careful not to overdo it with transitions; too many or overly animated 
transitions make presentations look tacky.  

 On the Animations tab, in the Transition to This Slide group, click the transition that you 
want. 

 To preview how the current slide looks with a particular transition applied, rest your pointer 
on the thumbnail of that transition. 

 To see thumbnails of additional transitions, click the arrows next to the row of thumbnails. 

 

 You can choose other options in the Transition to This Slide group to control the transition 
speed, to add a sound, and to apply the same transition to all of the slides in the 
presentation. 

 
 
Using Themes 

 PowerPoint 2007 provides a wide variety of design themes that make it easy to change the 
overall look of your presentation. A theme is a set of design elements that provides a 
specific, unified appearance for all of your Office documents by using particular 
combinations of colors, fonts and effects. PowerPoint 2007 automatically applies the Office 
theme to presentations that are created by using the Blank Presentation template, but you 
can change the look of your presentation at any time by applying a different theme. 

 

 

 On the Design tab, in the Themes group, click the document theme that you want to apply. 

 To preview how the current slide looks with a particular theme applied, rest your pointer on 
the thumbnail of that theme. 



 To see thumbnails of additional themes, 
 

 Unless you specify otherwise, PowerPoint 2007 applies themes to the entire presentation. 
To change the appearance of only selected slides, on the 
while you click each slide that you want to change. When all of the slides are selected, right
click the theme that you want to apply to them, and then click 
the shortcut menu. 
 
 Note:  Alternating slides with different themes may help maintain your audience’s 

attention. 
 
 

Adding Clip Art 

 
 Note:  You want to create the most effective visual presentation possible

series of slides that contains only bulleted lists is not the most dynamic choice. 
visual variety can cause your audience's attention to drift. And many kinds of 
information aren't most clearly expressed in a paragraph or a bulleted list.  As such, Clip 
Art, SmartArt graphics, charts, and sound are available options for curing “s
burnout.” 

 

 

To see thumbnails of additional themes, click the arrows next to the row of thumbnails.

Unless you specify otherwise, PowerPoint 2007 applies themes to the entire presentation. 
To change the appearance of only selected slides, on the Slides tab, press and hold CTRL 
while you click each slide that you want to change. When all of the slides are selected, right
click the theme that you want to apply to them, and then click Apply to Selected Slides

s with different themes may help maintain your audience’s 

You want to create the most effective visual presentation possible
series of slides that contains only bulleted lists is not the most dynamic choice. 
visual variety can cause your audience's attention to drift. And many kinds of 
information aren't most clearly expressed in a paragraph or a bulleted list.  As such, Clip 
Art, SmartArt graphics, charts, and sound are available options for curing “s

 

click the arrows next to the row of thumbnails. 

 

Unless you specify otherwise, PowerPoint 2007 applies themes to the entire presentation. 
tab, press and hold CTRL 

while you click each slide that you want to change. When all of the slides are selected, right-
Apply to Selected Slides on 

s with different themes may help maintain your audience’s 

You want to create the most effective visual presentation possible — often, a 
series of slides that contains only bulleted lists is not the most dynamic choice. Lack of 
visual variety can cause your audience's attention to drift. And many kinds of 
information aren't most clearly expressed in a paragraph or a bulleted list.  As such, Clip 
Art, SmartArt graphics, charts, and sound are available options for curing “slide 



 To add clip art, click the placeholder that you want to add clip art to. If you don't select a 
placeholder, or if you select a placeholder that cannot contain an image, the clip art is 
inserted at the center of the slide. 

o On the Insert tab, in the Illustrations group, click Clip Art. 
o In the Clip Art task pane, locate the clip art you want, and then click it. 
o You can move the clip art, resize it, rotate it, add text to it, and make other 

changes. 
o You can search for additional clip art on the Microsoft Office Online site; click the 

Clip art on Office Online link at the bottom of the Clip Art task pane. 
 
 
Converting Text to SmartArt Graphics 

 A SmartArt graphic is a fully customizable visual representation of your information. 
Converting your text to a SmartArt graphic is a quick way to convert existing slides to 
professionally designed illustrations. For example, with one click, you can convert an 
Agenda slide to a SmartArt graphic. 
 

 

 To convert existing text to a SmartArt graphic: 
o Click the placeholder that contains the text that you want to convert. 
o On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic 

. 
o To see how a SmartArt graphic looks with your text, in the gallery hover your 

pointer over the thumbnail for that SmartArt graphic. The gallery contains 
layouts for SmartArt graphics that work best with bulleted lists. To view the 
entire set of layouts, click More SmartArt Graphics.  

o When you find a SmartArt graphic that you like, click it; this will apply it to your 
text. 



o You can now move the SmartArt graphic, resize it, rotate it, add text to it, apply a 
different Quick Style
formatting your documents and objects easier.) to it, and make other changes.

 Although it is especially easy to create a SmartArt graphic for existing text, you can also 
work the other way around, by first inserting the SmartArt graphic that you want 
adding text to it: 

o Click the placeholder that you want to add a SmartArt graphic to. If you don't 
select a placeholder, or if you select a placeholder that cannot contain an image, 
the SmartArt graphic is inserted at the center of the slide.

o On the Insert tab, in the 
o In the Choose a SmartArt Graphic

of SmartArt graphic that you want.
o In the center pane, locate and click the layout that you want, and then click 
o To see a preview of any layout, click that layout. The preview appears in the 

rightmost pane. 
 
 

Adding a Chart  

 In Excel, select the chart that you want to copy to a PowerPoint presentation.

 On the Home tab, in the Clipboard
 

 Click in the PowerPoint presentation where you want to paste the copied chart.

 On the Home tab, in the Clipboard

 Click Paste Options next to the chart, and then do one of the following:
o To paste the chart with a link to its source data, click 
o To paste the chart and to include access to the entire workbook in the 

presentation, click 
o To paste the chart as a static picture, click 
o To paste the chart in its original format, click 
o To paste the chart and format it by using the document theme that is applied to 

the presentation, click 
 

You can now move the SmartArt graphic, resize it, rotate it, add text to it, apply a 
different Quick Style (Quick Styles: Collections of formatting options that 
formatting your documents and objects easier.) to it, and make other changes.

Although it is especially easy to create a SmartArt graphic for existing text, you can also 
work the other way around, by first inserting the SmartArt graphic that you want 

Click the placeholder that you want to add a SmartArt graphic to. If you don't 
select a placeholder, or if you select a placeholder that cannot contain an image, 
the SmartArt graphic is inserted at the center of the slide. 

tab, in the Illustrations group, click SmartArt. 
Choose a SmartArt Graphic dialog box, in the leftmost pane, click the type 

of SmartArt graphic that you want. 
In the center pane, locate and click the layout that you want, and then click 
To see a preview of any layout, click that layout. The preview appears in the 

 

In Excel, select the chart that you want to copy to a PowerPoint presentation.

Clipboard group, click Copy . 

 

in the PowerPoint presentation where you want to paste the copied chart.

Clipboard group, click Paste. 

next to the chart, and then do one of the following: 
To paste the chart with a link to its source data, click Chart (linked to Excel data)
To paste the chart and to include access to the entire workbook in the 
presentation, click Excel Chart (entire workbook). 
To paste the chart as a static picture, click Paste as Picture. 
To paste the chart in its original format, click Keep Source Formatting
To paste the chart and format it by using the document theme that is applied to 
the presentation, click Use Destination Theme. 

You can now move the SmartArt graphic, resize it, rotate it, add text to it, apply a 
(Quick Styles: Collections of formatting options that make 

formatting your documents and objects easier.) to it, and make other changes. 

Although it is especially easy to create a SmartArt graphic for existing text, you can also 
work the other way around, by first inserting the SmartArt graphic that you want and then 

Click the placeholder that you want to add a SmartArt graphic to. If you don't 
select a placeholder, or if you select a placeholder that cannot contain an image, 

dialog box, in the leftmost pane, click the type 

In the center pane, locate and click the layout that you want, and then click OK. 
To see a preview of any layout, click that layout. The preview appears in the 

In Excel, select the chart that you want to copy to a PowerPoint presentation. 

in the PowerPoint presentation where you want to paste the copied chart. 

 
Chart (linked to Excel data). 

To paste the chart and to include access to the entire workbook in the 

Keep Source Formatting. 
To paste the chart and format it by using the document theme that is applied to 



 

Adding Sound  

 
 Note:  To prevent possible problems with links, it is a good idea to copy the sounds into 

the same folder as your presentation before you add the sounds to your presentation. 

 In the pane that contains the Outline and Slides tabs, click the Slides tab. 

 Click the slide to which you want to add a sound. 

 On the Insert tab, in the Media Clips group, click the arrow under Sound. 
 

 

 

 

o Either: 
o  click Sound from File, locate the folder that contains the file, and then 

double-click the file that you want to add or… 
o click Sound from Clip Organizer, scroll to find the clip that you want in 

the Clip Art task pane, and then click it to add it to the slide.  
o You can preview a clip before adding it to your presentation. In the Clip Art task 

pane, in the Results box that displays the available clips, move your mouse 
pointer over the clip's thumbnail. Click the arrow that appears, and then click 
Preview/Properties. 

 When you insert a sound, you are prompted with a message asking how you want the 
sound to start: automatically (Automatically) or when you click the sound icon (When 
Clicked). 

o To automatically start the sound when you show the slide, click Automatically. 
The sound plays automatically when you show the slide unless there are other 
media effects on the slide. If there are other effects, such as an animation, the 
sound plays after that effect. 

o To manually start the sound when you click it on the slide, click When Clicked. 

 Multiple sounds are added on top of each other and play in the order in which they were 
added. If you want each sound to start when you click it, drag the sound icons off of each 
other after you insert them. 



 You can play a sound continuously during just one slide or across many slides. 
o To play a sound continuously for one slide 

o Click the sound icon.  
o Under Sound Tools, on the Options tab, in the Sound Options group, select 

the Loop Until Stopped check box.  
 

 

 

o When you loop a sound, it plays continuously until you advance to the next 
slide. 
 

o To play a sound across multiple slides, on the Animations tab, in the 
Animations group, click Custom Animation. 

 

 

 

o In the Custom Animation task pane, click the arrow to the right of the 
selected sound in the Custom Animation list, and then click Effect Options. 

o On the Effect tab, under Stop playing, click After, and then select the total 
number of slides on which the file should play.  

o The sound file should be as long as the specified display times of the slides. 
You can see the length of the sound file on the Sound Settings tab, under 
Information. 

 
 
 
 
 
Adding Excel Worksheet Data  

 In Excel, select the worksheet data that you want to copy to a PowerPoint presentation. 

 On the Home tab, in the Clipboard group, click Copy . 



 

 Click in the PowerPoint presentation where you want to paste the copied 

 On the Home tab, in the Clipboard

 Click Paste Options next to the data, and then do one of the following:
o To use the original format of the copied data, click 
o To use the document theme that is ap

Use Destination Theme
o To paste table data that you copied as text, click 

 

 Note:  If you don't see the 

Microsoft Office Button 
category, under Cut, Copy, and Paste
box. If you paste the data into a PowerPoint table, the 
displayed. 

 To paste the data as a hyperlink t
on the Paste button, and then click 
source data has not been saved yet, this option is unavailable.

 If you want the range of data that you paste as a 
PowerPoint presentation to expand when the corresponding data expands on the Excel 
worksheet, you can define a name for the range of data in Excel before you copy the
You can then paste a link to the named range by using the 
Home tab, in the Clipboard group, click the arrow on the 
and then click Paste link. This works only when you copy data that is
Excel. 

 
 
 
 
Adding Hyperlinks  

 You can use hyperlinks to move from one slide to another, to a network or Internet 
location, or even to another file or program altogether.

 

Click in the PowerPoint presentation where you want to paste the copied worksheet data.

Clipboard group, click Paste. 

next to the data, and then do one of the following: 
To use the original format of the copied data, click Keep Source Formatting
To use the document theme that is applied to the PowerPoint presentation, click 
Use Destination Theme. 
To paste table data that you copied as text, click Keep Text Only.

If you don't see the Paste Options button, you may have to turn it on. Click the 

, and then click PowerPoint Options. In the 
Cut, Copy, and Paste, select the Show Paste Options buttons

box. If you paste the data into a PowerPoint table, the Paste Options button is not 

To paste the data as a hyperlink that directs you to the source data in Excel, click the arrow 
button, and then click Paste As Hyperlink. If the workbook that contains the 

source data has not been saved yet, this option is unavailable. 

If you want the range of data that you paste as a Microsoft Excel Worksheet Object
PowerPoint presentation to expand when the corresponding data expands on the Excel 
worksheet, you can define a name for the range of data in Excel before you copy the
You can then paste a link to the named range by using the Paste Special command. On the 

group, click the arrow on the Paste button, click 
. This works only when you copy data that is not in table format in 

You can use hyperlinks to move from one slide to another, to a network or Internet 
location, or even to another file or program altogether. 

worksheet data. 

 
Keep Source Formatting. 

plied to the PowerPoint presentation, click 

. 

button, you may have to turn it on. Click the 

. In the Advanced 
Show Paste Options buttons check 

button is not 

hat directs you to the source data in Excel, click the arrow 
. If the workbook that contains the 

Microsoft Excel Worksheet Object into a 
PowerPoint presentation to expand when the corresponding data expands on the Excel 
worksheet, you can define a name for the range of data in Excel before you copy the data. 

command. On the 
button, click Paste Special, 

not in table format in 

You can use hyperlinks to move from one slide to another, to a network or Internet 



o Select the text that you want to click to activate the hyperlink. Alternatively, you 
can select an object (a piece of clip art, for example, or a SmartArt graphic). 

o On the Insert tab, in the Links group, click Hyperlink. 
o In the Insert Hyperlink dialog box, click the appropriate button in the My Places 

box for the target of your link (that is, the place where the link takes you). 
o To go to another slide in your presentation, for example, click Place in 

This Document. 
o Find and click the target location, make any changes that you want in the Text to 

display and Address boxes, and then click OK. 
 

 

Previewing Your Presentation 

 To view your presentation on your computer screen exactly the way that it will look to your 
audience when you are presenting, do the following: 

o On the Slide Show tab, in the Start Slide Show group, do one of the following: 1) 
To start with the first slide in the presentation, click From Beginning, or 2) To 
start with the slide that currently appears in the Slide pane, click From Current 
Slide. 

o Click to advance to the next slide. 
o To return to Normal view at any time, press ESC.  

 
 
Printing Handouts and Speaker’s Notes 

 Print handouts and speaker's notes  You can print your presentation either as speaker's 
notes or as handouts: 

o Speaker's notes show one slide at the top of each printed page, along with the 
content of the Notes pane for that slide at the bottom of the page. Such 
handouts can be used by the speaker as a script or outline during the 
presentation. They can also be distributed to the audience, so that each member 
has more complete information from the presentation. 

o Handouts show one, two, three, four, six, or nine slides per printed page and are 
intended for cases in which it isn't desirable to include the Notes pane contents 
in the distribution to the audience. 
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